[ZDP] install issue

Lane, George [email protected]
Tue, 25 Jun 2002 17:03:31 -0700


This is a multi-part message in MIME format.

------_=_NextPart_001_01C21CA4.E8615342
Content-Type: multipart/alternative;
	boundary="----_=_NextPart_002_01C21CA4.E8615342"


------_=_NextPart_002_01C21CA4.E8615342
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

This seemed like the most appropriate mailing list.  My question regards =
doing simple installs.  When we try to start Zope after installing, the =
install script (Z2.py) hangs very soon after the FTP server started. =20
=20
We see this behavior on both a Sun machine, and on a Win98 machine.  =
Looking at the start script, immediately after the FTP server start =
there is the PCGI, FastCGI, and the monitor.  After observing that the =
start script was hanging, I explicitly set the parameters so that  PCGI =
and the monitor server would not start.  The script continues to hang, =
or not conclude. =20
=20
Someone else was helping us diagnose why it was seeming to hang, and =
their conclusion was that was the expected behavior. =20
=20
What would be helpful would be a confirmation that this is normal, and =
expected.

-+-+-+-+-+-+-+-+-+-+-+-+-+-=20

=20

------_=_NextPart_002_01C21CA4.E8615342
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3Diso-8859-1">


<META content=3D"MSHTML 5.50.4611.1300" name=3DGENERATOR></HEAD>
<BODY>
<DIV><SPAN class=3D934034522-25062002><FONT face=3DArial size=3D2>This =
seemed like the=20
most appropriate mailing list.&nbsp; My question regards doing simple=20
installs.&nbsp;&nbsp;When we try to start Zope after installing,=20
the&nbsp;install script (Z2.py)&nbsp;hangs&nbsp;very soon after&nbsp;the =
FTP=20
server started.&nbsp; </FONT></SPAN></DIV>
<DIV><SPAN class=3D934034522-25062002><FONT face=3DArial=20
size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D934034522-25062002><FONT face=3DArial size=3D2>We see =
this behavior=20
on both a Sun machine, and on&nbsp;a Win98 machine.&nbsp; Looking at the =
start=20
script, immediately after the FTP server start there is the PCGI, =
FastCGI, and=20
the monitor.&nbsp; After observing that the start script was hanging, I=20
explicitly set the parameters so that&nbsp; PCGI and the monitor server =
would=20
not start.&nbsp; The script continues to hang, or not conclude.&nbsp;=20
</FONT></SPAN></DIV>
<DIV><SPAN class=3D934034522-25062002><FONT face=3DArial=20
size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D934034522-25062002><FONT face=3DArial =
size=3D2>Someone else was=20
helping us diagnose why it was seeming to hang, and their conclusion was =
that=20
was the expected behavior.&nbsp; </FONT></SPAN></DIV>
<DIV><SPAN class=3D934034522-25062002><FONT face=3DArial=20
size=3D2></FONT></SPAN>&nbsp;</DIV>
<DIV><SPAN class=3D934034522-25062002><FONT face=3DArial size=3D2>What =
would be=20
helpful would be a confirmation that this is normal,&nbsp;and=20
expected.</FONT></SPAN></DIV>
<P><FONT face=3D"Times New Roman">-+-+-+-+-+-+-+-+-+-+-+-+-+-</FONT> =
</P>
<DIV>&nbsp;</DIV></BODY></HTML>

------_=_NextPart_002_01C21CA4.E8615342--

------_=_NextPart_001_01C21CA4.E8615342
Content-Type: text/x-vcard;
	name="George Lane (E-mail).vcf"
Content-Transfer-Encoding: base64
Content-Description: George Lane (E-mail).vcf
Content-Disposition: attachment;
	filename="George Lane (E-mail).vcf"

QkVHSU46VkNBUkQNClZFUlNJT046Mi4xDQpOOkxhbmU7R2VvcmdlDQpGTjpMYW5lLCBHZW9yZ2UN
ClRFTDtXT1JLO1ZPSUNFOjY1MC0yNjYtMzY3NA0KQURSO1dPUks6OzszNDEgT3lzdGVyIFBvaW50
IEJsdmQuO1NvdXRoIFNhbiBGcmFuY2lzY287Q0E7OTQwODANCkxBQkVMO1dPUks7RU5DT0RJTkc9
UVVPVEVELVBSSU5UQUJMRTozNDEgT3lzdGVyIFBvaW50IEJsdmQuPTBEPTBBU291dGggU2FuIEZy
YW5jaXNjbywgQ0EgOTQwODANCkVNQUlMO1BSRUY7SU5URVJORVQ6Z2VvbGFuZUBzdW5lc2lzLmNv
bQ0KUkVWOjIwMDEwODIyVDE5NDQyMVoNCkVORDpWQ0FSRA0K

------_=_NextPart_001_01C21CA4.E8615342--