[Zope3-checkins] SVN: Zope3/trunk/src/zope/app/file/browser/tests/test_imagedata.py using a better name for the test class, and removed empty docstrings (z2 relic?)

Tarek Ziadé tziade at nuxeo.com
Mon Apr 10 15:00:06 EDT 2006


Log message for revision 66809:
  using a better name for the test class, and removed empty docstrings (z2 relic?)

Changed:
  U   Zope3/trunk/src/zope/app/file/browser/tests/test_imagedata.py

-=-
Modified: Zope3/trunk/src/zope/app/file/browser/tests/test_imagedata.py
===================================================================
--- Zope3/trunk/src/zope/app/file/browser/tests/test_imagedata.py	2006-04-10 18:58:21 UTC (rev 66808)
+++ Zope3/trunk/src/zope/app/file/browser/tests/test_imagedata.py	2006-04-10 19:00:05 UTC (rev 66809)
@@ -39,10 +39,9 @@
 
     __call__ = __str__
 
-class Test(PlacelessSetup, unittest.TestCase):
+class ImageDataTest(PlacelessSetup, unittest.TestCase):
 
     def testData(self):
-        """ """
         image = Image('Data')
         id = ImageData()
         id.context = image
@@ -50,7 +49,6 @@
         self.assertEqual(id(), 'Data')
 
     def testTag(self):
-        """ """
         provideAdapter(StubAbsoluteURL)
         image = Image()
         fe = ImageData()
@@ -76,7 +74,7 @@
                 'height="100" width="100" class="Image" border="1" />')
 
 def test_suite():
-    return unittest.makeSuite(Test)
+    return unittest.makeSuite(ImageDataTest)
 
 if __name__=='__main__':
     unittest.main()



More information about the Zope3-Checkins mailing list