Dieter Maurer wrote:
> As Chris example demonstrates, it would have been better
> to call "IZopeDublinCore(myobj)" the "IZopeDublinCore"
> adaptation of "myobj".
Agreed, and would have saved me a lot of confusion.
cheers,
Chris
--
Simplistix - Content Management, Zope & Python Consulting
- http://www.simplistix.co.uk