[Zope-Coders] Re: ZopeProfiler

Stefan H. Holek stefan@epy.co.at
Mon, 12 May 2003 11:09:57 +0200


Dieter!

I have one small issue with the ZMI integration of ZopeProfiler (which is a 
*very* useful tool, BTW). Please rename the Help action to something other 
than 'showDocumentation' as this name conflicts with 
DocFinder/DocFinderEverywhere.

Thanks,
Stefan



--On Sonntag, 11. Mai 2003 21:13 +0200 Dieter Maurer <dieter@handshake.de> 
wrote:

>
> I hope it is quite well written although it does not follow
> Zope's coding style:
>
>   *  I use 2 blanks for indentation (rather than 4)
>
>   *  I do not follow the one class/one file principle (I hate it from
>      Java)
>
> The monkey patching used to install ZopeProfiler is
> hasled and might be improved by an expect monkey patcher ;-)
>
> As I care little for presentation details, I did not design
> an icon for ZopeProfiler.

--
The time has come to start talking about whether the emperor is as well
dressed as we are supposed to think he is.               /Pete McBreen/