[Zope3-dev] Re: [Zope-dev] Cool stuff!

Martijn Faassen [email protected]
Tue, 4 Dec 2001 19:31:12 +0100

Phillip J. Eby wrote:
> P.S.  Speaking of naming, I still dislike "feature" as a term for interface 
> implementations; various suggestions available on the "Feature" page of the 
> ComponentArchitecture Wiki.  :)

I agree. I still much prefer 'adaptor' and I don't buy the
'adaptors sound too much like a light-weight layer' argument.

If people agree, I will go through the Zope 3 CVS and change all references
from Feature to Adaptor. :)